View Issue Details

IDProjectCategoryLast Update
0023506AI War 2Bug - GameplayAug 7, 2020 12:41 pm
ReporterTynendir Assigned ToBadgerBadger  
Severityminor 
Status feedbackResolutionreopened 
Product Version2.115 Imperial Summons 
Fixed in Version2.116 GOG Networking Done 
Summary0023506: Scouting Options: Hops for Planet Always Watched not working as intended
DescriptionThis option does not seem to work as intended in the description:
"All player Command Stations work like Logistical Command Stations" states the description.
I've set the setting to "Scout Adjacent Only" and Planets 2 hops away are always watched. In game it seems Planets 2 hops away from both my command stations and my fleets are watched.

I've never uploaded a save on the bug tracker so I hope you have everything you need.
TagsNo tags attached.

Activities

Tynendir

Aug 5, 2020 10:21 am

reporter  

Autosave.1800.save (487,927 bytes)

BadgerBadger

Aug 5, 2020 4:32 pm

manager   ~0057958

Fixed

Tynendir

Aug 7, 2020 4:29 am

reporter   ~0057976

Well now it doesn't seem to explore anything. I have the planets watched at 2 hops from my home command station but then building an economic station doesn"t seem to make the planets two hops away from this command station watched or even explored.

Tynendir

Aug 7, 2020 4:33 am

reporter   ~0057977

Logistical command stations seem to work as intended here and do watch planets 2 hops away.

Tynendir

Aug 7, 2020 8:03 am

reporter   ~0057978

Still not working as intended

BadgerBadger

Aug 7, 2020 12:41 pm

manager   ~0057986

I've taken another stab at it in 2.117. Please give it a try

Issue History

Date Modified Username Field Change
Aug 5, 2020 10:21 am Tynendir New Issue
Aug 5, 2020 10:21 am Tynendir File Added: Autosave.1800.save
Aug 5, 2020 10:21 am Tynendir File Added: Autosave.1800.savemet
Aug 5, 2020 4:32 pm BadgerBadger Assigned To => BadgerBadger
Aug 5, 2020 4:32 pm BadgerBadger Status new => resolved
Aug 5, 2020 4:32 pm BadgerBadger Resolution open => fixed
Aug 5, 2020 4:32 pm BadgerBadger Fixed in Version => 2.116 GOG Networking Done
Aug 5, 2020 4:32 pm BadgerBadger Note Added: 0057958
Aug 7, 2020 4:29 am Tynendir Note Added: 0057976
Aug 7, 2020 4:33 am Tynendir Note Added: 0057977
Aug 7, 2020 8:03 am Tynendir Status resolved => feedback
Aug 7, 2020 8:03 am Tynendir Resolution fixed => reopened
Aug 7, 2020 8:03 am Tynendir Note Added: 0057978
Aug 7, 2020 12:41 pm BadgerBadger Note Added: 0057986

Debug Log

Number Execution time Caller Event
PLUGIN-10SMFAuth SMFAuth.php:55 SMFAuthPlugin->auto_login()SMFAuth Initializing
PLUGIN-20SMFAuth SMFAuth.php:59 SMFAuthPlugin->auto_login()SMF Settings loaded from /home/arcengames/public_html/forums
PLUGIN-30SMFAuth SMFAuth.php:147 SMFAuthPlugin->decodeCookie()Cookie doesn't exist! Is the user logged into the forums?